2006年7月28日 (金)

MySQL4.1でphpMyAdmin上文字化けが起きる???

ちょっとマジな話。
レンタルサーバーを海外で借りている人向けかな。

MySQL4.1でphpMyAdmin上文字化けが起きる問題が発生しています。

要はエンコードが日本語、もしくは2バイト文字に対応していない
設定になっているMySQL4.1上で発生する問題です。

って、まったく要約になってないか。

レンサバでサーバー管理会社が無神経にMySQLのバージョンを
MySQL4.1にあげてしまった時、
ユーザーは今まで普通に使えていたphpMyAdmin2.8.X上で、
文字化けが発生して、
データの登録、更新などができなくなってしまう現象ですが、
これが起きた人は必見です。

そういう人は、下記サイトが的確に対処方法を解説していると思います。
http://cl.pocari.org/2006-06-17-1.html
一度ご覧ください。

ちなみに、私はこの問題を上記サイトのおかげで、
回避することができました。

ふう。。。

| | コメント (1577) | トラックバック (73)

その他のカテゴリー

システム問題 株式投資